Problem with QRcode margin #16

Closed
opened 6 months ago by madix · 2 comments
madix commented 6 months ago

Hello,

The service https://qr.antopie.org/ fails to generate a QR code with a margin of 0 and resets the margin to 2.

How to reproduce the bug: try to generate a QR code with a margin of 0.

Fred.

Hello, The service https://qr.antopie.org/ fails to generate a QR code with a margin of 0 and resets the margin to 2. How to reproduce the bug: try to generate a QR code with a margin of 0. Fred.
Owner

https://qr.antopie.org/ is running LibreQR 1.3.0, and version 2.0.0 (which has been released yesterday) works completely differently and don't have exactly this bug.

However the margin size in LibreQR 2.0.0 may still not be exact because of the default behavior of the underlying library.

https://qr.antopie.org/ is running LibreQR 1.3.0, and version 2.0.0 (which has been released yesterday) works completely differently and don't have exactly this bug. However the margin size in LibreQR 2.0.0 may still not be exact because of the default [behavior of the underlying library](https://github.com/endroid/qr-code/#round-block-size-mode).
Poster

Thanks.

We will upgrade our instance https://qrcode.chapril.org/ to version 2.0.0 as soon as possible.

Thanks. We will upgrade our instance https://qrcode.chapril.org/ to version 2.0.0 as soon as possible.
madix closed this issue 5 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

No dependencies set.

Reference: miraty/libreqr#16
Loading…
There is no content yet.